Support » Plugin: Maintenance » How do you turn it on?

  • Resolved a305587

    (@a305587)


    Hello,

    I have the plugin installed and enabled (giant switch is green on plugin dashboard), but full site still appears in any browser on any device.

    Is it possible something could be blocking the plugin from working?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Alexandru Tapuleasa

    (@talextech)

    It sounds like a cache issue. Make sure you clear any cache plugins/services you have active after turning Maintenance ON/OFF πŸ™‚

    Thread Starter a305587

    (@a305587)

    Thanks for the response.

    No caching plugins are being used (this is a brand new site), tested in purged cache incognito windows, and the problem happens on devices and browsers that have never pulled up this url before (and don’t have wp cookies).

    Might be a bigger issue. The elementor maintenance mode doesn’t work either as well as none of the other maintenance mode options in the plugin library.

    I think there’s something with the site that is blocking whatever it is that makes maintenance mode work.

    Plugin Author Alexandru Tapuleasa

    (@talextech)

    Hi,

    Please turn Maintenance ON and send me a link to your website so I can have a look.

    Thread Starter a305587

    (@a305587)

    Figured it out, it was something bigger. Web host had its own cache that we didn’t install, configure or know about. Once they flushed, the maintenance mode re-appeared.

    Thank you for the responsiveness and support.

    Plugin Author Alexandru Tapuleasa

    (@talextech)

    OK, glad to hear you found it! Enjoy the plugin! πŸ™‚

    i am also suffering from same issue

    my website is showing under maintenance mode even if i switch off it , deactivate plugin and delete plugin . in all browser including Incognito mode its showing under maintenance mode

    please help

    Plugin Author Alexandru Tapuleasa

    (@talextech)

    @rahul8844 It’s server side cache, it’s not related to the device you are opening it on. Please clear any cache plugins/services you have active πŸ™‚

    thank u problem has been resolved after clear cache

    thanks for responding

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.