WordPress.org

Support

Support » How-To and Troubleshooting » How do you set the default new registered user level to ‘0’?

How do you set the default new registered user level to ‘0’?

  • 1.5

    When someone registers, I want to be able to set their user level to ‘0’ instead of ‘2’ as it does currently. Any suggestions? Please, if you have a code change, tell me the file to change the code in, as well.

Viewing 2 replies - 1 through 2 (of 2 total)
  • hmm, my install has them as 0’s by defualt. In your admin area, under Options/Writing, adjust your Newly registered members: checkbox to the Cannot Write Articles setting. Least thats what works for me.

    Looks like users at level 0 see the dashboard by default too… I’d rather they didn’t

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How do you set the default new registered user level to ‘0’?’ is closed to new replies.
Skip to toolbar