Support » Plugin: PayPal for WooCommerce » How do you kill the ‘PayPal 6 months to pay’ pop up

  • Resolved demonboy

    (@demonboy)



    Hi,

    A Paypal pop-up keeps appearing on my website that I have not initialised. I searched this forum and found a thread on an identical problem, but the response you gave suggested going to Manage Settings under PayPal Marketing Solutions and logging in to Paypal to turn this off.

    When I do this (i.e. log in to Paypal), it just says “PayPal Marketing Solutions Coming Soon – Log Out” with no option to go anywhere to turn this off.

    Not only is this pop-up annoying, it has been put on my website without permission. Also it is contributing to a bad performance grade on pingdom by being included in my external JavaScript.

    How do I turn this off?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Oliver

    (@angelleyesupport)

    Hi @demonboy, I believe your PayPal account is not US, probably Canada, or Australia. So that’s why you are seeing that coming soon think.

    But, we do have another option to rest that option. Simply login to your WP dashboard, go to settings > PayPal for woocommerce > global > there you will see Reset Marketing Solution.

    Hitting that would clear the marketing solution activation.

    Let me know if you have any other questions about that.
    Thanks!

    Hi Oliver,

    Thanks for the prompt reply. This appears to have fixed the problem.

    Cheers.

    Plugin Contributor Oliver

    (@angelleyesupport)

    I’m glad to hear things are working well for you now! As such, I am going to close this ticket now, but please feel free to respond here again or create a new ticket if you have any more questions or concerns.

    Also, we would love to know what you think of our product and customer support. If you have a moment to leave a review it would be greatly appreciated.

    Cheers

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.