Support » Fixing WordPress » How do you change the links?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Looking at your site, I think you need to update your wp-config.php file. Check if that’s set to the new database (including database name, user name, password and host).

    Once you’ve done that, use phpMyAdmin to browse your database. Find the wp_options table and update your domain name and absolute server path.

    That should do the trick.

    The Database is correct. So…

    I am familiar with PHP Admin. But is there an effective way to browse the database? Thanks! – James

    Out of curiosity, if you reset the Permalinks to Default do links then work?

    Well, the weird thing is, I can’t find the login page now. I would love to answer that question myself.

    Is that link in your first post really the blog link? Cause wow, but that’s a horrid one to remember or print on a business card!

    When you set up the blog, what did you provide for Site URL and Blog URL?

    The site url will be which is active currently on another host of mine. So they assigned the temporary test one you now see and love.;)


    OK, but is that lovely URL what was specified when you installed the new blog for the URL values?

    Reason I ask is that when I view the source, I see it is pulling your theme’s style sheet from which is a (presumedly) different site altogether. That gets me to wondering what your wp-config.php has for database server settings — is it also looking at the old site, for example?

    Here’s the piece of the wp-config you will be interested in.

    // ** MySQL settings – You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define(‘DB_NAME’, ‘390114_mdm’);

    /** MySQL database username */
    define(‘DB_USER’, [moderated]);

    /** MySQL database password */
    define(‘DB_PASSWORD’, [moderated]);

    /** MySQL hostname */
    define(‘DB_HOST’, ‘’);

    /** Database Charset to use in creating database tables. */
    define(‘DB_CHARSET’, ‘utf8’);

    /** The Database Collate type. Don’t change this if in doubt. */
    define(‘DB_COLLATE’, ”);

    When I moved the files over, did I miss a step (or several) in the process?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘How do you change the links?’ is closed to new replies.