Support » Fixing WordPress » how do i un-enable network for my blog?

  • I was testing the new MU network feature – it worked fine, but want to go back.

    I pasted back in the original .htacess and wp-config file – but
    I just noticed that all my posts now have the /blog/ in the address – and it’s erroring out all the single post views.

    (this is even after i’ve switched back to MU)

    any help would be great.

Viewing 2 replies - 1 through 2 (of 2 total)
  • My install was just hacked up and rather than geet deeper into fixing it, I did this for going back to a regular WP install… I dont know if theres anything lingering, but it looks good so far.

    the only thing I did was to copy my old wp-config.php over the newer modified one and the .htaccess seems to have sorted itself out on its own. Do you have a copy of your old config? I’m normally too confident in these instructions and dont make backups like I should…but this time I did and it saved my bacon.

    As for the link structure…. it was odd that mine did the same thing as yours for about an hour. Single posts werent valid links and they all had changed structure. From the dashboard, I opened Settings then Permalinks. Before I saved any changes, the single links had started working again but I didnt like the structure so I chose Custom and entered this for the structure:/%year%/%postname%-%post_id% since its easy on the performance.

    If you want some more ideas on making your own permalinks, heres a good reference.

    This worked for me as I was having simply too much trouble with activating the Networks feature then logging-in issues…. now I’m back to a regular installation and link structure is back to normal.

    I will be content with just making a bunch of smaller installs into my own subdomains… this Network activation is more on the side of network-admin level with the amount of server manipulation needed for people on different systems.

    did you update your permalink settings after disabling networks?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘how do i un-enable network for my blog?’ is closed to new replies.