WordPress.org

Support

Support » Themes and Templates » Spun » How do I stop images from cropping?

How do I stop images from cropping?

  • Hello! I just installed Spun and so far I’m really digging it, with exception to the fact it keeps cropping my illustrations!

    For example! This image is supposed to look like this: http://www.mechaberry.com/wp-content/uploads/2013/07/derp.jpg

    but when I click on the thumbnail to look at the page the image is displayed, it gets automatically cropped to this:
    http://www.mechaberry.com/wp-content/uploads/2013/07/derp-633×467.jpg

    I’ve dug through all the coding I can without having my eyes cross off in opposite directions, and I’ve gone through my media options only to find they only effect images inserted in to posts (not featured). I can’t find anything that allows me to display the images at the original intended size.

    Please help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • paulwpxp

    @paulwp

    Font hero

    I can’t find anything that allows me to display the images at the original intended size.

    This info is for WP in general, not theme specific.

    Always upload images directly to the post/page so that images belong (get attached) to it.

    When putting <img /> tag into post/page content, make sure to choose size = full.

    For gallery, to not allow theme doing thing to the gallery, don’t choose gallery post format if theme supports, just stay with standard (normal) post format, and then put in the gallery option directly in gallery shortcode like this.

    [gallery link="file"]

    Now images in the gallery when clicked will lead to its full size.

    I was afraid that would be the case. Oh well! Thank you for your help. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How do I stop images from cropping?’ is closed to new replies.
Skip to toolbar