WordPress.org

Support

Support » How-To and Troubleshooting » How do I stop Author notifications of comments on their posts?

How do I stop Author notifications of comments on their posts?

  • Seems like there should be a simple solution to this, but I can’t find it. How do I stop an Author of a post from getting notification emails of comments made on their posts? I have several authors posting and some want to get the comment notifications and some don’t.

Viewing 5 replies - 1 through 5 (of 5 total)
  • No one?

    Bump.

    An author complained today about this. They do not want to see the notifications.

    I have had to switch off all moderation emails and update emails.

    We need a solution. AN “Admin Only” tick box next to moderation and email notifications, or a way for authors to chose to receive emails (needs to be off by default).

    Some people consider it spam. Not good for business.

    Jon W, thanks for joining in this thread. Why is it that the some of the simplest of things are the hardest to get out of WordPress?

    @slobizman Settings -> Discussion -> E-mail me whenever
    But this setting covers all authors.

    I run a Multi-site blog and there is not selection for “e-mail be whenever…” option.

    Any other suggestions on how to stop emails going to the authors?

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘How do I stop Author notifications of comments on their posts?’ is closed to new replies.
Skip to toolbar