Support » Plugin: Duplicator - WordPress Migration Plugin » How do I specify DB to WP Duplicator during install?

  • Resolved joshuafox

    (@joshuafox)


    With WP Duplicator, I am trying to install a package. The validation at installer.php is all “green”. (Screenshot here.)

    But the problem is this: I expect to see fields to allow me to specify the new database.

    If I ignore that fact and go ahead, Duplicator gives me “Status: Internal Server Error” which of course makes sense — it doesn’t know how to find the database.

    How do I restore this package into my new WordPress host?

    • This topic was modified 2 months, 4 weeks ago by  joshuafox.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey Josh,

    The Database creds have been moved to step 2 on the installer.php. You might check the installer-log.txt file for clues or even the php error log. It may have to do will a directive setup by the server.

    Let me know if that helps~

    It fails at “Step 1 of 4” with “server encountered an internal error or misconfiguration …. 500 Internal Server Error.”

    I can’t find a PHP log, but the installer-log.txt goes as far as the following and then stops

    ARCHIVE EXTRACTION
    --------------------------------------
    NAME:	20170913_a_[Redacted]_archive.zip
    SIZE:	68.89MB
    ZIP:	Enabled (ZipArchive Support)
    
    >>> START EXTRACTION:
    • This reply was modified 2 months, 4 weeks ago by  joshuafox.
    Plugin Author Cory Lamle

    (@corylamleorg)

    It could be a permissions issue or possibly a timeout issue.

    If you want to submit a support ticket for this issue I can have a closer look at your setup. Please provide a link to this thread when submitting the ticket.

    Thanks~

    I went ahead and completed the installation manually (SQL into the Database), so we can consider this no longer relevant.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Thanks for the update!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.