Support » Plugin: Sucuri Security - Auditing, Malware Scanner and Security Hardening » How do I shut off failed log in notifications?

  • Resolved nodvnovnonO

    (@nodvnovnono)


    I have unticked the box for sending me alerts every time someone tries to log in to my website (brute force attacks) but it always switches itself back after 1 or 2 days and my inbox gets clogged up with 100s of emails.

    I tried to change my email as well but this does not stick either. I am on the verge to delete sucuri.

    Can anybody give me some help that does not require coding – just soemthing simple. Otherwise sucuri will be deleted.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author ycampo

    (@ycampo)

    Hi there,

    Thanks for letting us know of this.

    The alert settings and other settings are saved in wp-content/uploads/sucuri/sucuri-settings.php. Deleting this file or making it unreadable would change all settings back to default. But, the default is for the setting to send email alerts to be disabled.

    Do you know if there might be another plugin installed that is overwriting the content of this file?

    Do you know if any other settings are also getting changed?

    I’m not able to reproduce the problem so far, but if you have any more details I’d like to continue trying.

    This is a constant problem with Sucuri and rears its ugly head every so many months for a few days/weeks at a time until it somehow corrects itself.

    For every day this week I have had to reset the API, re-delete my email from notifications, and untick every alert box, only to have it all reappear within 24 hours, along with roughly 100 failed login notice alerts in my inbox.

    Since I operate nearly 30 unique WordPress sites for myself/clients, you can imagine how frustrating this is on my end.

    I love the product but like another that couldn’t fix it’s nag screen, I’m about ready to find an alternative.

    • This reply was modified 1 year, 5 months ago by jkuzma.

    @jkuzma I understand, it certainly is frustrating.

    @ycampo created a fix here [1] to prevent the deletion of the plugin’ settings during the deactivation process. This will significantly reduce, if not stop, the problems that you are facing in the websites that you are maintaining. Please wait a few days while we run additional tests for the new code. A new version will be released soon.

    [1] https://github.com/Sucuri/sucuri-wordpress-plugin/pull/60/files

    Plugin Author ycampo

    (@ycampo)

    @nodvnovnono & @jkuzma, there is a fix in 1.8.18 to address this problem. Thanks!

    Right back to square one with this… maddening when you manage a large amount of WordPress websites and get hit with literally hundreds to thousands of “failed login” notifications despite turning the feature off… and turning it off after what appears to be every update.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘How do I shut off failed log in notifications?’ is closed to new replies.