Support » Themes and Templates » How do i set a favicon

  • How can i set a favicon in the iNove theme? im searching en every archive to add the code but i cant find where to put it.

    Any advice?

    Thanx

Viewing 9 replies - 1 through 9 (of 9 total)
  • Yes i got it thanx, the problem was my header.php file doesnt have the <header> part so i had tu find it through the theme files.

    It was located on a file called start.php inside templates directory of the iNove theme.

    I can’t figure out where to drop that code either! And there is no start.php in the template file under theme either. Any advice?

    esmi

    (@esmi)

    Forum Moderator

    Try looking for header.php in your theme.

    Yeah, put it in there and it isn’t showing up.

    esmi

    (@esmi)

    Forum Moderator

    Give it time…

    Aric – The way to do this is as follows:-

    1. Create FAVICON as *.ico file.

    2. Upload your FAVICON to */wordpress/wp-content/themes/inove/img/ directory.

    3. Remember no upper case letters, no spaces and only *.ico files.

    4. Copy your FAVICON file name (from step No.2).

    5. Replace XXX with your FAVICON file name in the following code. <link rel=”shortcut icon” href=”<?php bloginfo(‘template_directory’); ?>/img/XXX.ico” type=”image/x-icon” />

    6. Open your theme editor and select Header (header.php)
    – wp-admin/theme-editor.php?file=/themes/inove/templates/header.php&theme=iNove&a=te

    7. Go to the end of the code. You will see <!– navigation END –>

    9. Now drop this line of code – before the <!– navigation END –>

    10. Save changes. You will see the FAVICON.

    Awesome! Thank you! Mystery solved!

    According to ClaytonJames’s posted link ( http://codex.wordpress.org/Creating_a_Favicon ), I followed the procedure to create my favicon and uploaded it to my theme (classic) main folder AND my site’s main folder. Then I added the code with my favicon name changed to my header.php file. The result is a success for my site with my favicon shown in browser, but my favicon is not shown when I open my site’s rss feed. Does anyone know how to fix this? Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘How do i set a favicon’ is closed to new replies.