Support » Theme: Independent Publisher » How do I remove these widgets?

  • Resolved thienan1nguyen

    (@thienan1nguyen)


    My website is here.

    I recently switched to this theme and made a child theme.

    My issue is as follows: If you scroll to the bottom of the page there is: search bar, archives, and meta.

    I went to widgets to remove them and none appear to be active yet they appear on my site.

    Any suggestions?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter thienan1nguyen

    (@thienan1nguyen)

    So I found that the code was coming from the parent theme sidebar.php

    Putting a comment<!– –> around the code seems to do the trick. However, there must be a better way. Plus it feels to be poor form to edit the parent theme like this and still have this massive comment in my site’s code.

    Theme Author Raam Dev

    (@raamdev)

    @thienan1nguyen When you don’t have any widgets, WordPress automatically loads a default set of widgets. You can disable that by simply adding an empty Text widget, with nothing in it.

    Thread Starter thienan1nguyen

    (@thienan1nguyen)

    thanks for the quick reply. Really love the theme! keep up the work.

    This solved my issue too.

    Kinda sucks that WordPress does that.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘How do I remove these widgets?’ is closed to new replies.