WordPress.org

Forums

How do I remove "Leave a Reply" version 3.4.2 (5 posts)

  1. diguoso
    Member
    Posted 2 years ago #

    Hi all,

    I'm a new user and have figured most this stuff out on my own. I do have one question though, how do I remove the "Leave a reply" / commenting feature on each new page. Although on some pages it is nice there are some pages I'd like to leave it off.

    I'm using the Business-Lite theme if this matters and have turned off the "Allow people to post comments on new articles" option under Settings > Discussion.

    Thanks so much in advance for the help guys.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Uncheck "Allow comments" in the Discussion pane on each Edit Page. If you do not see this pane, click Screen Options at the very top of the page and check "Discussion".

  3. nobledenim
    Member
    Posted 2 years ago #

    I'm in the same boat. I simply CANNOT get those damn 'leave a reply' messages to disappear. I've since read every post on the matter and have done everything short of editing my .php files.

    I've done the option listed above, confirmed everything in the settings->discussion is unchecked and meticulously gone through each individual page to confirm that their Screen Options are indeed unchecked.

    Is this a bug? Am I the only one who can't seem to figure this out? Please help!!

    nobledenim.com if you want to look (every page but the homepage has this crap).

  4. fixxi.net
    Member
    Posted 2 years ago #

    Same issue but seems like after having created new posts, they are fine.

  5. hemc
    Member
    Posted 2 years ago #

    Uncheck "Allow comments" in the Discussion pane on each Edit Page. If you do not see this pane, click Screen Options at the very top of the page and check "Discussion".
    Thanks for your guidance.
    I can't find either allow comments option or screen options, can you Please explain more.

Topic Closed

This topic has been closed to new replies.

About this Topic