[resolved] How do I remove "Leave a reply"? (2 posts)

  1. tostrye
    Posted 2 years ago #

    I have un-checked the Allow visitors to leave comments box, and the FTP shows nothing. Is it possible to remove the comment area?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    FTP has nothing to with comments. To disable comments on future Pages/Posts, uncheck "Allow people to post comments on new articles" in Settings -> Discussion. Then edit each published Page or Post and uncheck "Allow comments" in each case. If you do not see this pane, click Screen Options at the very top of the page and check "Discussion".

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic


No tags yet.