Support » Themes and Templates » How do I remove "leave a comment" from my Vertigo theme?

  • Resolved jonbray

    (@jonbray)


    “leave a comment” is showing up on all my pages near the bottom. please, tell me how to remove this. i successfully removed the reply box, but I can’t find any answer for this, and I’m not an advanced user. thank you ever so much in advance.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Are you wanting to remove discussion in general? If that’s the case you can turn off comment posting in Setting > Discussion or turn off Discussion on each post/page you don’t want.

    I do have to ask the question of what method you used in order to remove the reply box.

    hi, thanks Jose! i already have the “Allow people to post comments on new articles” box unchecked in the discussion settings, and the link doesn’t function, but it’s still showing up. here’s my site… smartergardens.com

    to be perfectly honest, i can’t remember how i removed it…i apologize. i’ve done so many things today, and that was much earlier.

    i so appreciate your help.

    shoot…i actually see now that once you click on a blog post, the reply box still shows up…just not on the pages now, thankfully.

    Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    If you have a child theme just put

    .comments-link { display: none; }

    in your child theme’s stylesheet or use that line in a CSS plugin so that way you won’t lose any changes that you’ve already made if/when the theme gets updated. 🙂

    Thanks again, Jose! I ended up using this Plugin I found…

    Page Comments Off Please

    Worked like a charm. No more reply boxes or comment links, and I didn’t even have to edit any code…just simple check boxes. Awesome plugin!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘How do I remove "leave a comment" from my Vertigo theme?’ is closed to new replies.