How do I remove comment boxes? (3 posts)

  1. bellesbe
    Posted 2 years ago #

    I only want a comment box on one page, but its on all of them. Any idea how to remove it? Thanks! :)

  2. Phil Erb
    Posted 2 years ago #

    Do you also want comments off for posts (if you are using posts)?

    You can turn comments off by default (for pages and posts) in the Dashboard by going to Settings > Discussion and checking Allow people to post comments on new articles.

    That setting will have comments automatically turned off on all new pages and posts.

    After you've turned that off, you will still need to go to all existing pages (and/or posts) and turn off comments - except the page on which you want comments. To do this:

    1. Go to Pages</strong
    2. Select all the pages on which you want to disable comments
    3. On the Bulk Edit drop-down, select Edit and click Apply
    4. Next to Comments, select Do not allow and click Update
  3. bellesbe
    Posted 2 years ago #

    Thank you! I fixed it . Thank you thank you thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.