[resolved] How do I prevent menu bar items from wrapping to a second line? (4 posts)

  1. lisaocchino
    Posted 3 years ago #

    My site is http://www.berkleegroove.com, and I want to add a page called "Opportunities" at the top menu bar (where "Home," "About," etc. is), but it shows up underneath the menu bar. What do I need to edit to have all the menu items on the same line, contained in the grey bar?

    I believe this is the relevant code in style.css, but I can't figure out what to change - I'm using the Gazette theme:

    [Moderated - no need to post CSS - it's all visible on your site]

  2. Pioneer Web Design
    Posted 3 years ago #

    Commercial themes require support from the vendor per forum rules

    That said, review this:

    To discover what CSS is output by your theme, use a web inspection tool such as Firebug: http://getfirebug.com/ , Chrome Inspect Element: https://developers.google.com/chrome-developer-tools/ or Internet Explorer 9+ F12 Dev. Tools: http://msdn.microsoft.com/en-us/library/dd565627(v=vs.85).aspx#csstool

    There are others.

    When editing CSS, use a Child Theme
    Custom CSS Plugin, or Theme provided custom CSS option.
    Edits to parent themes are lost on theme update.

    Learn CSS: http://www.w3schools.com/css/
    Find out more at:


  3. WPyogi
    Forum Moderator
    Posted 3 years ago #

    It looks like you could possibly make this wider:

    #nav-left {
        display: inline;
        float: left;
        width: 450px;

    But if that doesn't work, you should ask WooThemes for help:


    As we don't support commercial themes here - partly because we don't have access to them.

  4. lisaocchino
    Posted 3 years ago #

    That was actually the first thing I tried - turns out it did work, I just needed to clear the cache! Thanks so much for your quick response.

Topic Closed

This topic has been closed to new replies.

About this Topic