WordPress.org

Forums

How do I make "Home" a static page (3 posts)

  1. kstavert
    Member
    Posted 3 years ago #

    I have installed my blog and am in the process of setting it up.
    I'm currently using the Twenty 10 2.1 theme

    I looked at the main screen and "Home" shows up in the menu bar.

    However, when I go to the dashboard and pages, "home" is nowhere to be found. I added a second page and it shows up on the menu bar, beside "Home"..

    How can I make "home" a static page if I can't access it through "pages"? (I'm REALLY NEW to WP blogs :)

    Thank you kindly for your help.

  2. graphical_force
    Member
    Posted 3 years ago #

    Create your new page and call it whatever you want. Then go to Reading under Settings in the admin screen. Select Static Page for Front Page Display. Choose your page you created from the drop down menu. Click Save Changes. Have drink to celebrate.

  3. kstavert
    Member
    Posted 3 years ago #

    You are too awesome!!! Thank you so very much :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.