WordPress.org

Forums

How do I enable ssl (4 posts)

  1. ritsku
    Member
    Posted 5 years ago #

    I am trying to import a blogger site onto wordpress installed on wamp running windows xp.
    I get this error while authorizing : There was a problem opening a secure connection to Google. This is what went wrong: Unable to find the socket transport "ssl" - did you forget to enable it when you configured PHP? (91486072)

    How do I enable ssl please

  2. whooami
    Member
    Posted 5 years ago #

  3. ritsku
    Member
    Posted 5 years ago #

    Well, I did that and still it was not very helpful.
    Anyways, I have found the solution :

    left click the wampserver icon, php - php extensions - click php_ssl
    and it works.

  4. phoenixis
    Member
    Posted 5 years ago #

    I'm having the same issue. Where is the wampserver icon?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags