Support » Plugin: Nimble Page Builder » How do I enable my sliders with Nimble Builder

  • Resolved mdugre

    (@mdugre)


    Hi,

    Started using nimble Builder recently to update my site. Great tool!

    Only thing is, I can’t get my sliders to work anymore. Use to have one on each page and now, even though they show active and all on the WP backend, they are all gone?!?! Is there a workaround to get them back?

    Please advise.

    Cheers,

    Marc

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Nicolas GUILLAUME

    (@nikeo)

    Hello,
    I can’t reproduce this issue when using Nimble Builder in pages that include a Customizr theme slider.
    I would recommend to follow the usual troubleshooting steps :

    1. Use the latest software versions : make sure the Nimble Builder and your theme are up to date.
    2. Cache plugin : if you are using a server cache or cache plugin, please clear it’s cache content and disable caching via it’s settings.
    3. Browser : clear your browser’s cache / history
    4. Check for plugin conflict : deactivate all of your plugins. If it fixes the issue, re-activate your plugins one by one, until you identify the plugin in conflict.

    It helps if you include your system infos when creating your topic. You’ll find them under Dashboard > Plugins > System Infos ( when the Nimble Builder plugin is active ).

    Thanks

    Tried all of that Nicolas and I still can’t get my slider to show. In the mean time, here’s my system info.

    ### Begin System Infos (Generated 2019-04-23 19:36:06) ###
    ———— SITE INFO
    Site URL: http://www.datatelcom.com
    Home URL: http://www.datatelcom.com
    Multisite: No

    ———— USER BROWSER
    Platform: Windows
    Browser Name: Firefox
    Browser Version: 66.0

    ———— WORDPRESS CONFIG
    WP Version: 5.1.1
    Language: en_CA
    Permalink Structure: /%postname%/
    Active Theme: Customizr Child 1.0.0
    Parent Theme: Customizr 4.1.37
    Show On Front: page
    Page On Front: Home <meta name=”google-site-verification” content=”DgVJ3pxzZvE4_0tJdQX4v19nafLXPOoooWQP5yekElI” /> (#2117)
    Page For Posts: BLOG (#3287)
    ABSPATH: /nfsvol-b/43/51943/datatelcom.com/nic_wordpress/
    WP_DEBUG: Disabled
    WP Memory Limit: 40MB

    ———— NIMBLE CONFIGURATION
    Version: 1.7.0
    Upgraded From: 1.6.7
    Started With: 1.1.9

    ———— WP ACTIVE PLUGINS
    Broken Link Checker: 1.11.8
    Easy Google Fonts: 1.4.4
    MaxButtons: 7.9
    Nimble Page Builder: 1.7.0
    Polylang: 2.5.3
    Sassy Social Share: 3.2.21
    Smush: 3.2.0.1
    TinyMCE Advanced: 5.1.0
    Title Remover: 1.2
    VFB Pro: 3.3.9
    VFB Pro – Form Designer: 2.0.5
    Wordfence Security: 7.2.5
    WP Fastest Cache: 0.8.9.2
    Yoast SEO Premium: 11.0

    ———— WP INACTIVE PLUGINS
    WP Edit Pro: 3.6

    ———— WEBSERVER CONFIG
    PHP Version: 7.2.8
    MySQL Version: 5.1.66
    Webserver Info: Apache/2.4.33 (Amazon)
    Writing Permissions: OK

    ———— PHP CONFIG
    Memory Limit: 256M
    Upload Max Size: 2M
    Post Max Size: 8M
    Upload Max Filesize: 2M
    Time Limit: 30
    Max Input Vars: 1000
    Display Errors: N/A
    PHP Arg Separator: &
    PHP Allow URL File Open: 1

    ### End System Infos ###

    Plugin Author Nicolas GUILLAUME

    (@nikeo)

    Have you tried to activate the main theme instead of the child one ?
    Can you point me to a page where the slider stopped working ?
    Thanks

    Hello Nicolas,

    Yes I tried the main theme. Problem persists.

    In the Nimble site wide options, I just reverted to the active theme header and footer and it’s back to the way it was with slider showing.

    If you go to datatelcom.com/home, you’ll see it now has the slider. I use the same one on all pages right now.

    As soon as I chose the Nimble site wide header and footer, which is still a beta I gather (says it right in the text), it’s gone.

    Cheers,

    Marc

    Plugin Author Nicolas GUILLAUME

    (@nikeo)

    Ah ok. Yes makes sense thanks.

    Any plan on having the ability to use sliders with Nimble builder?

    Plugin Author Nicolas GUILLAUME

    (@nikeo)

    You can use Nimble Builder without any problems but the Customizr slider will work only when using the Customizr theme header, not when using the Nimble Builder header.

    OK. Thank-you for all your assistance.

    Marc

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘How do I enable my sliders with Nimble Builder’ is closed to new replies.