Support » Plugin: Issuu Embed » How do I disable the "Open publication – Free publishing – More"

  • How do I disable the “Open publication – Free publishing – More” ??

    I’m an Issuu Pro user so was hoping to drop the ads. I know this plugin is separate from my Issuu subscription but would also like to remove the “Open publication – Free publishing – More” url’s as well from the bottom.

    http://wordpress.org/extend/plugins/wp-issuu/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Looking for the same thing. Have you found the solution?

    I believe that in order to do that you have to copy the actual embed code (html) and delete the necessary <div> portion of code at the end.

    `<div><object style=”width:550px;height:356px” ><param name=”movie” value=”http://static.issuu.com/webembed/viewers/style1/v2/IssuuReader.swf?mode=mini&embedBackground=%23002b4a&printButtonEnabled=false&backgroundColor=%23222222&documentId=121129150428-43664603f1a1468db1e62f907619fe83″ /><param name=”allowfullscreen” value=”true”/><param name=”menu” value=”false”/><param name=”wmode” value=”transparent”/><embed src=”http://static.issuu.com/webembed/viewers/style1/v2/IssuuReader.swf” type=”application/x-shockwave-flash” allowfullscreen=”true” menu=”false” wmode=”transparent” style=”width:550px;height:356px” flashvars=”mode=mini&embedBackground=%23002b4a&printButtonEnabled=false&backgroundColor=%23222222&documentId=121129150428-43664603f1a1468db1e62f907619fe83″ /></object><div style=”width:550px;text-align:left;”>Open publication – Free publishing</div></div>

    Remove the bold portion.

    If you use the wordpress code: you can click “Show embed options” and untick there “Link to publications page below embedding”.

    The generated code has then the new option: showHtmlLink=false

    example:
    [issuu width=420 height=297 showHtmlLink=false backgroundColor=%23222222 documentId=xxxxx name=xxxxx username=xxxxx tag=xxxx unit=px v=2]

    Just download their JS from here http://e.issuu.com/embed.js , search for Open Publication, and remove it from JS, then upload JS to your website and REPLACE their link to JS with your link to JS.

    EX: <div data-configid=”3269613/1690883″ style=”width: 525px; height: 350px;” class=”issuuembed”></div><script type=”text/javascript” src=”//e.issuu.com/embed.js” async=”true”></script>

    <div data-configid=”3269613/1690883″ style=”width: 525px; height: 350px;” class=”issuuembed”></div><script type=”text/javascript” src=”http://yoursite.com/embed.js” async=”true”></script>

    If I use this code:

    <iframe width="300" height="222" src="//e.issuu.com/embed.html#xxxxxxxxxxxx" frameborder="0" allowfullscreen></iframe>

    as I get rid of the writing?

    Yes, you can use that code, but download their JavaScript from here: http://e.issuu.com/embed.js , open it with any text editor, search inside document for Open Publication, and delete that TEXT (is 2 of them in document), save the JavaScript and upload it on your server, or any other server, and replace the address from http://e.issuu.com/embed.js with yourdomain.com/folder-name-where-JS-iss-tored/embed.js (modified JS).

    Hello,

    I have the same problem. But in “iframe code” not work h2potter user response.

    In this code:

    <iframe width="300" height="222" src="//e.issuu.com/embed.html#xxxxxxxxxxxx" frameborder="0" allowfullscreen></iframe>

    Not work this for me:
    replace the address from http://e.issuu.com/embed.js with yourdomain.com/folder-name-where-JS-iss-tored/embed.js (modified JS).

    My final code is:

    <iframe width="300" height="222" src="//mywebpage.com/embed.js#xxxxxxxxxxxx" frameborder="0" allowfullscreen></iframe>

    This not work for me. I upload the embed.js to my server but not view the correct iframe in the page. Only view the text containing the archive embed.js

    any other solution to work with iframe in wordpress ??
    Many thanks!

    I need work with iframe because in other type of code have in issuu, example <div> not view in mobile phone or in ipad /iphone

    kuhio61

    (@kuhio61)

    I’ve got a solution for you. I am embedding an Issuu flipbook we just put together and had an issue (ha, not that funny) with that “Open Publication” text below it and no settings to disable it. I just added this after the div embed:

    <style>
    .issuuembed span {display:none !important;}
    </style>

    Voila!

    And, just in case you wanted to see our new flipbook: http://issuu.com/surfing-magazine/docs/auszine-flipbook-eastside_4

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘How do I disable the "Open publication – Free publishing – More"’ is closed to new replies.