Support » Fixing WordPress » how do I clear my cache? (plugin NOT updating!!!)

  • I’m trying to update my plugins. I can’t do it automatically. So for the first one, I downloaded WP Foro 1.11 and uploaded the files to my server overwriting what was there. But when I came back to WP admin, it still shows the old version.

    So I’m thinking I may need to clear my WP cache. The problem is, I can find no setting at all to do this. Please help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator t-p

    (@t-p)

    Have you considered installing plugins manually?: https://codex.wordpress.org/Managing_Plugins#Manual_Plugin_Installation

    Yes. WP Foro 1.02 was already installed, so I manually upgraded it to 1.11 (I uploaded the new files via FTP). But in my WP Admin, it still shows that plugin as 1.02.

    Any ideas?

    Moderator t-p

    (@t-p)

    Have you tried:
    – Flushing any caching plugins you might be running, as well as server and/or browser caches. Not just your browser, but any op cache or content network cache as well such as Cloudflare. If your host provider has a “Purge Varnish” option or if you can ask your provider to flush memcache on your server.
    – deactivating ALL (yes all) plugins temporarily to see if this resolves the problem (plugin functions can interfere). If this works, re-activate them individually (one-by-one) to find the problematic plugin(s).

    I don’t run any caching plugins. I did add a line to wp-config.php to enable “advanced caching” as recommended in my WP admin. I don’t use Cloudflare or memcache etc.

    I don’t see how this is related. Isn’t there supposed to be a “clear cache” option? And I still don’t know why that particular plugin won’t upgrade. 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘how do I clear my cache? (plugin NOT updating!!!)’ is closed to new replies.