WordPress.org

Support

Support » Themes and Templates » How do I change the text 'Please comment with your real name using good manners.

How do I change the text 'Please comment with your real name using good manners.

  • Helen in Wonderlust
    Member

    @helen-in-wonderlust

    Hi,

    I was wondering if someone could tell me how to change or remove the sentence ‘Please comment with your real name using good manners.’ before my comments?

    Kind regards,

    Helen

Viewing 9 replies - 1 through 9 (of 9 total)
  • Theme Author Sami Keijonen
    Member

    @samikeijonen

    You can hide it like this.

    .comment-note {
        display: none;
    }

    Put it in your child theme style.css.

    rockdodger
    Member

    @rockdodger

    Hi

    I am trying to change this too. I swapped the original .comment-note bit in my style sheet but it didn’t do anything. Or when I just added it to the script.

    Any more ideas?

    Thanks

    Theme Author Sami Keijonen
    Member

    @samikeijonen

    That definitely works. You need to add it in your child theme style.css.

    rockdodger
    Member

    @rockdodger

    OK thanks I’ll try again.

    but when you say add it to style.css, where exactly do I add it, or do I replace something?

    Cheers

    Theme Author Sami Keijonen
    Member

    @samikeijonen

    By default child theme style.css is pretty much blank so you add it. Here is premade child theme for you, if you need one.

    Path Child

    rockdodger
    Member

    @rockdodger

    Great thanks. I’ve got it uploaded and activated and the style.css looks like this:

    /**
     * Theme Name: Path Child
     * Theme URI: http://foxnet.fi
     * Description: A child theme of Path parent theme.
     * Version: 0.1
     * Author: Sami Keijonen
     * Author URI: http://foxnet.fi
     * Tags: post-formats, sticky-post, theme-options, threaded-comments, translation-ready, one-column, two-columns, three-columns, flexible-width, left-sidebar, right-sidebar, custom-background, custom-header, featured-images, editor-style, red, white, light
     * License: GNU General Public License v2.0
     * License URI: http://www.gnu.org/licenses/gpl-2.0.html
     * Template: path
     */
    
    /* Importing the parent theme stylesheet. */
    @import url( '../path/style.css' );
    
    /**
    * Note: If you want to use media queries in child theme and support them in browsers like IE7 and IE8,
    * you should copy and paste parent theme style.css in here and remove line @import url( '../path/style.css' );
    * Remember also change all url instances in backgound like this.
    * background: url(../path/images/menu-plus.png) no-repeat 0 0;
    *************************/

    Where should I add the above line?

    Sorry – I’m new to all this!

    Thanks again

    Theme Author Sami Keijonen
    Member

    @samikeijonen

    Add this

    .comment-note {
        display: none;
    }

    right after everything. Below this line.

    * background: url(../path/images/menu-plus.png) no-repeat 0 0;
    *************************/
    Theme Author Sami Keijonen
    Member

    @samikeijonen

    So it looks like this.

    /**
     * Theme Name: Path Child
     * Theme URI: http://foxnet.fi
     * Description: A child theme of Path parent theme.
     * Version: 0.1
     * Author: Sami Keijonen
     * Author URI: http://foxnet.fi
     * Tags: post-formats, sticky-post, theme-options, threaded-comments, translation-ready, one-column, two-columns, three-columns, flexible-width, left-sidebar, right-sidebar, custom-background, custom-header, featured-images, editor-style, red, white, light
     * License: GNU General Public License v2.0
     * License URI: http://www.gnu.org/licenses/gpl-2.0.html
     * Template: path
     */
    
    /* Importing the parent theme stylesheet. */
    @import url( '../path/style.css' );
    
    /**
    * Note: If you want to use media queries in child theme and support them in browsers like IE7 and IE8,
    * you should copy and paste parent theme style.css in here and remove line @import url( '../path/style.css' );
    * Remember also change all url instances in backgound like this.
    * background: url(../path/images/menu-plus.png) no-repeat 0 0;
    *************************/
    
    .comment-note {
        display: none;
    }
    rockdodger
    Member

    @rockdodger

    Yes it worked!!

    But then you knew it would 😉

    Thanks very much!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘How do I change the text 'Please comment with your real name using good manners.’ is closed to new replies.