• Resolved mateogp

    (@mateogp)


    I can’t seem to find the page to change my UA ID. I have authenticated with Google and it always chooses the wrong one.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    Please note, that you can “Reauthenticate” in Settings section of the plugin in case you need to use a different Google account to monitor Analytics tracking.

    Thanks. Have a nice day.

    I have tried that but it just allows me to select my google account and it automatically selects the property ID rather then giving me options. Can I change it another way?

    Hi,

    Could you please, try the following

    > copy the link of your WordPress (this part only http://devops.web-dorado.info/test/wordpress/)
    > go to Google Analytics > admin> Choose the account > then choose the Property > go to Property Settings > place the URL under the category Default URL.
    Or alternatively, you can delete the existing property by pressing the “Move to trash can” button and create new for that account.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How do I change the property ID?’ is closed to new replies.