Support » Theme: SmartBiz » How do I change the Header image in Smartbiz ?

  • Resolved swearbox

    (@swearbox)



    I have the free SmartBiz theme but I can’t seem to figure out how to change the featured image in the header. I’ve tried uploading the image I want to use to every directory I could think of but all I get when I make the changes is either some alt tag information or the name of my site in the place where I expect the image to be. Can anyone help with an example please and thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Looking at the demo website of SmartBiz, I can’t see the featured image in the header. Can you provide a link to your website with this?

    Hi,

    The following URL demonstrates what I’m talking about…

    http://wordpress.org/extend/themes/smartbiz

    If you click on the image of the smartbiz theme you’ll see when the image is spawned on a new page at the top of the page on the right hand side is the ‘featured’ image showing the four layered smartbiz template pics (or whatever you want to call them). Inside the wordpress admin panel for sites that are using the free smartbiz theme there are a number of customisable options available, one of which is the ability to change the featured image…there is a text box followed by the words
    “Provide your featured image full URL here”.

    I’ve added an image to pretty much every directory I can think of (via ftp) but I can’t get the damn thing to display (by submitting for example <IMG SRC=”/images/myimage.jpg”/>. All I get is no image and the name of my blog where the image should be. Thanks for taking the time by the way, I really appreciate it.

    Hello,

    In order to display your custom featured image, you need to provide full link to your image in the field where it says “Provide your featured image full URL here”. E.g. http://mysite.com/images/featured.jpg
    This should show your custom image properly.

    Nope…here’s what I did…I uploaded my image to /wp-content/themes/smartbiz/images and then typed into the text box in the field exactly as you suggest (obviously substituting my own site name instead of mysite.com and changing the name of the image to suit). All I get is blank space.

    If the provided URL is correct, and you can access the image from the browser (try opening the image URL in the browser directly to make sure you can see the image), then the image should show fine on the site.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘How do I change the Header image in Smartbiz ?’ is closed to new replies.