WordPress.org

Forums

How do I actually launch my site? (6 posts)

  1. kate@katecphotography.com
    Member
    Posted 3 years ago #

    I'm building a site with ProPhoto as an add-on to wordpress. I just created my first post and published it and I can see it in admin mode. However, when I type in my url- http://www.katecphotography.com - it says "under construction" and asks for a user name and password. However, I have no clue which user name and password to use (I've tried them all and none work) and there is no contact info or TA there. I appreciate any insights anyone might have. My site is ready to go....

  2. fonglh
    Member
    Posted 3 years ago #

    Looks like a placeholder page from your web host.

    See if there's an index.html file in your web root folder and rename it to something else. If that works you can safely delete the file.

  3. kate@katecphotography.com
    Member
    Posted 3 years ago #

    thanks for your input. My search didn't reveal an index.html file. I'm wondering who I can contact to help me log in.

  4. That's the placeholder page for GoDaddy. Use your GoDaddy account name/number and password. Go to file manager or use FTP to delete the default.html or index.html file, but leave the index.php file.

  5. Tim S
    Member
    Posted 3 years ago #

    Are you hosting with GoDaddy as well? If not, you may still need to point your domain to your hosting account by updating the nameservers.

  6. Her namservers are default GoDaddy: http://www.robtex.com/dns/katecphotography.com.html#whois

Topic Closed

This topic has been closed to new replies.

About this Topic