Support » Plugin: Spam protection, AntiSpam, FireWall by CleanTalk » How did a real person trigger the anti-crawler error screen?

  • Resolved WideSmiler

    (@widesmiler)


    Hi! I just installed CleanTalk 2 days ago on a client’s site (I’d rather not post the URL to the client site in a public forum, feel free to email me to request it), and within 2 days the VP of Marketing triggered the anti-crawler error. He sent me this screenshot: https://a.cl.ly/4gu16GkX

    What type of behavior would falsely trigger the anti-crawler alert page? Naturally, he’s not too happy about getting this so I at least now need to understand how it happened.

Viewing 9 replies - 1 through 9 (of 9 total)
  • I ran across the exact same problem today. Using incognito mode, for whatever reason, I went to the login page, closed the browser, opened again, 3 times within a pretty short period. The third time I got the anti-crawler screen.

    After seeing the above post, now I’m wondering how many other visitors are getting this error?

    Plugin Support amagsumov

    (@amagsumov)

    Hello, @widesmiler, @tonylocalword

    It’s normal to see the anti-crawler blocking screen in incognito mode. Make note, once you get such block in regular mode, it will no longer appear.

    The anti-crawler protection shouldn’t trigger if user is visiting your website in regular browsing mode.

    If your users are getting blocking screen in regular browsing mode, please, contact us via our private support system, so we could check everything that’s required:
    https://cleantalk.org/my/support/open

    We are sorry for the inconveniences caused.

    Best regards.

    Thread Starter WideSmiler

    (@widesmiler)

    Ok, got it, thank you! I’ll reach out via support if it comes up again.

    Thread Starter WideSmiler

    (@widesmiler)

    Also @amagsumov, where can we see a report of how often the block is triggered?

    Plugin Support SergeM

    (@serge00)

    Hello, @widesmiler.

    You can see it here in your log:
    https://cleantalk.org/my/show_sfw

    Thread Starter WideSmiler

    (@widesmiler)

    Thanks @serge00 . When I visit that page, I see a formatting mess. I can not present that page to a client… here’s what I see: https://a.cl.ly/L1udGWYR

    To be specific, due to the formatting issues I can’t select a site to actually use any of the filters.

    Would you please provide an ETA on a fix for the formatting on the page? Thank you!

    • This reply was modified 1 year, 3 months ago by WideSmiler.
    Plugin Support SergeM

    (@serge00)

    Please, @widesmiler, copy-paste your question about the CleanTalk account and service here in our private Ticket System:
    https://cleantalk.org/my/support/open

    WordPess.org Support Forum is for plugins only, not the service.

    Thread Starter WideSmiler

    (@widesmiler)

    Hi @serge00 – I’ll do as you say, however, please note that when I’m LOGGED INTO my account (so, “the service”) as you put it, the BIG BLUE SUPPORT button takes me back to THIS forum.

    It is confusing knowing which one to use when. It’d be nice if CleanTalk handled the transitions back and forth instead of asking us to do it, since CleanTalk is the one who feels the need to split tickets to 2 different systems. Now I’ve come to check on this ticket and notice that I’m now required to not only spend more time on an issue that isn’t my fault, and also that my support request timeclock is starting over, and I’ve now lost another 2 days on getting an answer to a client.

    Seems like maybe Akismet is a better solution for us, based on this experience combined with the formatting. Which is a bummer since I’ve now added 6 clients and had 20 more to add to the CleanTalk service.

    Plugin Support katereji

    (@katereji)

    Hello.
    Thank you for opening the ticket. We will continue our conversation there.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘How did a real person trigger the anti-crawler error screen?’ is closed to new replies.