Support » Fixing WordPress » How Dangerous is it to have an old MySQL Version on eCommerce Site?

  • My client has a secure website that has a WooCommerce plugin and the latest version of PHP. However, the MySQL version that his site is running with is 5.5.51. WP recommends a minimum MySQL version of 5.6, but his host cannot upgrade the site to 5.6. After discovering that old versions of MySQL may expose websites to security vulnerabilities, should I move my client’s site to a different host?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.