Support » Installing WordPress » How dangerous is it to build a new site on WP 3.2?

  • Hi there,
    I have a university client that requires sites to be built on their main server. The problem is that their version of PHP is only compatible with up to WP 3.2. Instead of directing the URL to a site on a different server, they recommended that I attempt to build the site on WP 3.2 and hope that later, they upgrade their server so I can update WP.

    I wanted to get some feedback about how bad of an idea this was. I’m assuming their are vulnerabilities with old versions. Any advice would be much appreciated.

    -justin

Viewing 2 replies - 1 through 2 (of 2 total)
  • This would be a bad idea to build a WordPress site using version 3.2 because there may be plugins or themes that you want to use that require 3.9.X or later. I would suggest you to tell the client to get the server upgraded first.

    Thread Starter jmaurer

    (@360zen)

    Okay. That’s what I was thinking. But, it sounds like that’s not really an option. Ugh.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How dangerous is it to build a new site on WP 3.2?’ is closed to new replies.