Support » Plugin: WP Edit » How come your plugin tested up to wordpress 4.9.6

  • Resolved testugyen

    (@testugyen)


    Hi WP edit team,

    As I believe that all wordpress.org plugins function with current version 4.9.5 but how come your plugin compatible with wordpress 4.9.6.For kind information please check this https://make.wordpress.org/core/2018/04/21/4-9-6-schedule/.
    Scheduled date for version 4.9.6
    Beta: Tuesday, May 1st.
    RC: Tuesday, May 8th.
    Release: Tuesday, May 15th.

    How come your plugin supports wordpress 4.9.6 when wordpress haven’t announced in wordpress.org.

    With best regards,
    Dorji

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘How come your plugin tested up to wordpress 4.9.6’ is closed to new replies.