Support » Fixing WordPress » How come I have to refresh

  • davidcrickett

    (@davidcrickett)


    How come I have to refresh some of my pages in MIE after I’ve skinned my WordPress with the nifty Cab? Is it the skin or the penguin hack or the dropshadow hack or…? It’s mainly the posts with smileys (another hack), penguins or pictures in them.
    Here’s my site http://blangstrup.org

Viewing 8 replies - 1 through 8 (of 8 total)
  • You’ll need to reload the page so that all the new elements are in place for viewing.

    Sushubh

    (@sushubh)

    its called caching. its there to save time loading pages.

    davidcrickett

    (@davidcrickett)

    yeah, but it shouldn’t work like this, should it? 😉 Having to F5 every other time I log in. And there’s no trouble in FireFox, only in MIE. But is it MIE or is it a cache in WordPress? Is there anything I can do about it?

    davidcrickett

    (@davidcrickett)

    Ah, thanks, y0u brought me on the right trail… I had to set MIE to control for new versions of the site at every visit. Thank you. 🙂

    carthik

    (@carthik)

    It works perfectly fine and normal when I load it in Firefox and IE6.
    Try clearing the cache from IE options and then loading it again.

    Sushubh

    (@sushubh)

    normally only css changes would need the refresh. WP loads fresh content always…

    Anonymous

    Yes, but there’s something going on here. I thought I had solved the problem by setting MIE to update every time, but the issue is back. I only see some smilies, but if I scroll down and back again, then the text shows… I’ve read about someone else here having this problem… with another skin, can’t remember which… really strange.

    Anonymous

    I’m having this problem with Firefox. I uploaded the changed stylesheet, but when I refresh the browser it isn’t showing the change. (I changed the color of my links, but I can’t see the change.)
    Here’s the page: http://wifetalks.com/new.php

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.