[closed] How can I turn comment moderation OFF?? (8 posts)

  1. TheSolomonPress
    Posted 3 years ago #

    Hey all-

    how can I turn off all comment moderation? No matter what I do, everything goes to moderation and I can't seem to find a way to make that stop.

    any ideas, friends?


  2. Colin_GD
    Posted 3 years ago #

    i got the same, have you fixed it?

  3. TheSolomonPress
    Posted 3 years ago #

    No, I sure haven't. I have done all the different things suggested, and still, moderation remains ON, and unaffected.

    Would really love some help on this guys

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    What anti-spam plugins are you using?

  5. TheSolomonPress
    Posted 3 years ago #


  6. esmi
    Forum Moderator
    Posted 3 years ago #

    OK - that's really weird! Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  7. Joanne
    Posted 3 years ago #

    I'm having the same problem

    "Email me whenever
    []anyone posts a comment
    []a comment is held for moderation

    Both are unchecked. Still getting notification emails to moderate spam comments.

    we are not using Akismet.

    I am looking for a way to disable the comment notification email generator.

  8. Andrew Nevins
    Forum moderator
    Posted 3 years ago #

    Try the steps suggested by Esmi.
    If you need further support then it'll be best to create your own thread.

Topic Closed

This topic has been closed to new replies.

About this Topic