Support » Plugin: Grid Archives » How can I make this plug in work with a theme that doesn't support it

  • I’ve set up a page to show the archives, included the correct short code, but get this error message when loading the page:

    Warning: call_user_func() expects parameter 1 to be a valid callback, class ‘GridArchives’ does not have a method ‘compose_html_’ in /…/wp-content/plugins/grid-archives/grid-archives.php on line 348

    I suspect it’s an issue with the theme I’m using. It’s new and doesn’t support anything other than post pages…

    http://timothy-long.com/entropy/

    http://wordpress.org/extend/plugins/grid-archives/

  • The topic ‘How can I make this plug in work with a theme that doesn't support it’ is closed to new replies.