WordPress.org

Support

Support » Themes and Templates » How can I make my theme widget aware?

How can I make my theme widget aware?

  • Hi,
    I am a newbie and need some help.

    The theme i am using is not widget ready so i used the php script provided here at support. It works, the widget page opens but when i try to activate a widget this is the error msg I get.

    Warning: Cannot modify header information – headers already sent by (output started at /home/telesco/public_html/wp-content/themes/e-wallet/functions.php:8) in /home/telesco/public_html/wp-includes/pluggable.php on line 850

    Someone please help asap.

    Thanks a ton in advance.

    Savio.

Viewing 1 replies (of 1 total)
  • in whatever theme file you modified, make certain that there is nothing after the closing php tag ( ?> ).

    This means no spaces, no cr/lf characters, nothing.

Viewing 1 replies (of 1 total)
  • The topic ‘How can I make my theme widget aware?’ is closed to new replies.
Skip to toolbar