WordPress.org

Forums

P2
How can i join the p2 theme so i can post my own posts (6 posts)

  1. msrron
    Member
    Posted 3 years ago #

    How can i (or anybody else) join the the p2 theme so i can post my own posts?
    i didn't find any "log in" or "creat acount" button?
    thanks,
    Ron

    http://wordpress.org/extend/themes/p2/

  2. peredur
    Member
    Posted 3 years ago #

    I'm not sure I understand what your question is.

    Taken at face value, the answer is that you don't 'join' a theme. You download it to your own WordPress installation and install it.

    HTH

    PAE

  3. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

    If you can't find a way to actually join your site you need to check in settings -> general and make sure you've allowed people to register

    If you don't know how to sign into yur site, and no login link is available, simply visit yourdomain.com/wp-admin which will sign you in

    To make a link for people to register/sign in, go to appearance -> widgets and add the meta widget to your sidebar

  4. msrron
    Member
    Posted 3 years ago #

    Thank you very much for your answers,
    I've installed P2 for test it and I'll try to be more accurate in my questions:
    There are two important options in Twitter that i would like to know if they exist in P2:
    1. The ability to follow someone (by clicking a button that allow following).I understand from Rev.Voodoo that there is the option to do it from the Meta widget but I would like to know if there is any option for a following button.
    2. The ability to quickly write a short post with the short log in process. I haven't found a way to publish the option on (log in from the main page).
    And another thing:
    3. I have a page that exist as the front page, should i turn it to a post or it is not matter for my first two questions?
    Thanks,
    Ron

  5. peredur
    Member
    Posted 3 years ago #

    I'm afraid I can't help you with twitter. I hope somebody else can.

    Cheers

    PAE

  6. msrron
    Member
    Posted 3 years ago #

    O.k,
    I got it solved. I made a new installation of WordPress 3.2.1 and it works as it should. The problem was that in when applied on a setting of static front page it doesn't work as it should.
    Thanks,
    Ron

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags