Support » Plugin: WordPress Calls to Action » How can I fix this mistake?

  • Parse error: syntax error, unexpected T_FUNCTION in /home/huubing/public_html/wp-content/plugins/cta/wordpress-cta.php on line 113

Viewing 1 replies (of 1 total)
  • Plugin Author David Wells

    (@davidwells)

    Please install the health check plugin and verify your site runs on PHP version 5.3 or greater. http://wordpress.org/plugins/health-check/

    Sometimes hosting providers display incorrect information about what version you are running and you need to install the health check plugin to verify.

    If it is not greater than 5.3.3. You need to contact your hosting provider for them to upgrade. PHP 5.3.3 came out in 2010

Viewing 1 replies (of 1 total)
  • The topic ‘How can I fix this mistake?’ is closed to new replies.