Support » Everything else WordPress » How can I disable read more…

  • Cutline 3-Column Right 1.1 by Chris Pearson is my setup.

    I would like to remove the read more and have the entire post show not just the main page. I have tried everything I know…my tech person says I can’t because of the way the theme is laid out. I have the setting in read to full summary.

    I know I am pretty new but is it possible to as Chris Person something as minor as this?

    Thanks for your help,

    Sandy Morris
    http://www.boomersmagic.com

Viewing 8 replies - 1 through 8 (of 8 total)
  • a link to the theme would be helpful

    I am a newbie so I am not sure how to figure that out. I am sorry. If you tell me where to look to get that info for you I will do it.

    Sandy
    :{

    give us a link to page where you downloaded the theme. I can look at a theme and help you easily enough in a matter of minutes but I don’t have time to go searching for the theme myself

    Sorry it took me a while to get back…Being a newbie it takes me quite a long time to do anything. And sometimes I have to do it a couple times. But I am learning and that is what counts.

    I asked my web guy and he said the following:

    Tell him it’s the Cutline theme:

    http://cutline.tubetorial.com/

    I hope that helps you. And thank you so much for trying…

    Sandy

    PS I love your avatar…actually reminds me of House (on tv).

    In settings, in admin, there is a reading setting.
    For each article in a feed, show

    Full text check
    Summary check

    Get lighter menus

    Outthere – thanks for the response but apparently that doesn’t work.

    I think I will just have to live with it. It just frustrates me.

    Thanks anyway,

    Sandy

    Anybody? I have the same issue. I’m using theme “Grunge Wall”
    http://wordpress.org/extend/themes/grunge-wall

    I’m another one having the same issue. Is there anyone out there that knows how to get rid of “read more” post style in grunge wall? We want the entire post to be displayed not a cut in half one with a “read more” option.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘How can I disable read more…’ is closed to new replies.