Support » Theme: OceanWP » Hover over menu items will hover/animate top bar icons

  • hajdolaszloattila

    (@hajdolaszloattila)


    After a recent update on plugins the following happens:

    – If i hover over my navigation menu items, top bar (left icons = icon-clock & icon-phone) will have a hover effect as well
    – A bit weird and i could not figure out what happened
    – Did anybody encountered this bug so far ?
    – This site

    Thank you

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hello,

    I checked your site but didn’t see the hover effect for the top menu icon.

    hajdolaszloattila

    (@hajdolaszloattila)

    Hi Amit,

    Thank you for your response.
    – perhaps i forgot to mention this only happens in Chrome (latest 76.0)
    – see the screenshot bellow for reference
    https://drive.google.com/open?id=1NU2JfuA0hNVwbfF_y-C87QvPIFLQdqdq

    Kind regards
    Attila

    hajdolaszloattila

    (@hajdolaszloattila)

    Can you try to remove the menu effect from the main menu to troubleshoot the issue?

    hajdolaszloattila

    (@hajdolaszloattila)

    Hi @apprimit ,

    Yes i tried that also.
    – in fact if i hover over any CTA, happens the same. And only in Chrome.
    – so basically it has something to do with the animation, but could not figure out what

    Thanks

    That’s really strange. Can you disable all the plugin except ocean extra to troubleshoot the issue? Also, go to Theme Panel > Scripts & Styles – disable all – save the setting, then enable it again. Clear cache to view the changes.

    hajdolaszloattila

    (@hajdolaszloattila)

    Hi @apprimit ,

    Thanks for the tip.
    – i deactivated all the plugins but the issue is still there.
    – i reactivated them so i continue my work.

    – it seems the bug comes from OceanWP, as the Top bar belongs to the theme.
    – i believe it has some interference with the transition animations OceanWp allows users to make on menu item.

    – actually the code which represents the 2 icons (icon-phone, and icon-clock) they are entered manually in the content area.
    – see my code bellow:

    <i class=”icon-phone” style=”margin: 0 7px 0 0;color: #ff5611″></i>0743 227 646
    <i class=”icon-clock” style=”margin: 0 7px;color: #ff5611″></i>L-V 8:00 – 17:00

    – still dont know what to do. And the weird this its only in Chrome
    – perhaps if it will bother me alot, i will remove the icons 🙂

    Amit Singh

    (@apprimit)

    I’ll check the issue on my end. Thanks for the code. It will help me to replicate the issue and find a solution.

    hajdolaszloattila

    (@hajdolaszloattila)

    Hi @apprimit

    In order to replicate the issue please follow these steps:
    – Enter custom code i sent you into TOP BAR content area
    – And for the navigation menu links, set link effects to “Underline from left” on hover

    Theme: OceanWP
    Issue seen on: Chrome (latest)

    Please let me know if you need any more information.

    Thank you

    Amit Singh

    (@apprimit)

    Thank you for the steps. It will help me to replicate the issue.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.