WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] hover function not changing

[Resolved] hover function not changing

  • I am trying to get the blue border to be non existent on hover in my sidebar.

    The style is as follows for the four widget boxes on my home page. however it should only be applied to this column but is being applied to all widget areas. Even if I completely remove this from my style sheet it is still being applied after I’ve cleared all browser history in chrome, firefox and opera. Can’t figure out why.

    http://macrodiver.com — page with sidebar http://macrodiver.com/dive-courses/open-water

    .col-300:hover {
    -moz-box-shadow: #0c75c6 0 0 5px 4px;
    	-webkit-box-shadow: #0c75c6 0 0 5px 4px;
    	box-shadow: #0c75c6 0 0 5px 4px;
    	-webkit-transition: all 0.2s ease-in; /*Safari & Chrome*/
          	transition: all 0.2s ease-in;
          	-moz-transition: all 0.2s ease-in; /* Firefox 4 */
          	-o-transition: all 0.2s ease-in; /* Opera */
    }

    thanks for looking

Viewing 2 replies - 1 through 2 (of 2 total)
  • Use this CSS:

    .widget-wrapper:hover {
    	-moz-box-shadow: none;
    	-webkit-box-shadow: none;
        box-shadow: none;
        	-webkit-transition: none; /*Safari & Chrome*/
          	transition: none;
          	-moz-transition: none; /* Firefox 4 */
          	-o-transition: none; /* Opera */
    }
    
    .home-widgets .widget-wrapper:hover {
        -moz-box-shadow: #0c75c6 0 0 5px 4px;
    	-webkit-box-shadow: #0c75c6 0 0 5px 4px;
    	box-shadow: #0c75c6 0 0 5px 4px;
    	-webkit-transition: all 0.2s ease-in; /*Safari & Chrome*/
          	transition: all 0.2s ease-in;
          	-moz-transition: all 0.2s ease-in; /* Firefox 4 */
          	-o-transition: all 0.2s ease-in; /* Opera */
    }

    cheers!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] hover function not changing’ is closed to new replies.
Skip to toolbar