Support » Plugin: The Events Calendar » Hours display format – doesn’t respect timezome settings

  • Hello,

    How is it possible to change how the time is displayed for an event?

    For example we don’t write “8 h 00 min – 16 h 00 min” in French, but rather “8h00 – 16h00″… without “min” and without spaces around the hours separator. Plus, it’s takes less space. Also, the default setting doesn’t respect what’s been defined in WP settings.


Viewing 2 replies - 1 through 2 (of 2 total)
  • My question is especially about the widget. And I already checked in the plugin settings but I don’t see how to tweak this… 🙁

    Bonjour, Je passe là par hasard.
    Je n’ai pas ce problème.
    L’affichage de l’heure est chez moi correctement lié à ce que j’ai indiqué dans mes Réglages WordPress
    Réglages/Général : Format d’heure
    Aussi, il n’est pas indiqué “min” chez moi.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.