Support » Plugin: XML Sitemap & Google News » Hosting with php 7

  • Resolved DerricksWebStudio

    (@derricksweb)


    My customer have hosting with php7 and I need to be sure that all plugins which I’m using for the website work properly with php7, to avoid any errors or warnings after transfer from test location. Please let me know.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author RavanH

    (@ravanh)

    Hi, this plugin has been tested on PHP 7.0 and 7.2. I’m supposing 7.1 is good too… Let me know if you see remaining log messages and I’ll take care of them for the next release 🙂

    ok, great! Thank you for your reply.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.