Support » Miscellaneous » Hosting Requirements

Hosting Requirements

  • Hello All,

    I see on the WordPress site that these are the hosting requirements to run WordPress:

    PHP 5.2.4 or greater
    MySQL 5.0 or greater
    The mod_rewrite Apache module

    However, my host said they do not support the mod_rewrite Apache module but instead said we can use “IIS URL rewrite”. Does anyone know if this will work for WordPress, or will we run into installation issues? Any help would be appreciated, thanks!!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Hosting Requirements’ is closed to new replies.