Support » Installation » [Resolved] Hosting Package Now Ready To Use Issue

[Resolved] Hosting Package Now Ready To Use Issue

  • Jamsandwich


    Hey guys,

    I’m completely new to building websites as well as using WordPress and I’m having one massive issue that I just can’t seem to solve.

    I got my hosting through a friend who is a Fasthosts reseller. My website dashboard is through controlpanel.co.uk which I can’t really find info about anywhere. He also sorted out a server test page which would apprently help me see the site was up before the whole DNS thing went through –


    I’ve installed WordPress using the ‘5-minute’ install (after an hour or so), but I’m still getting the default domain hosting page when I try to access my site.

    I’ve looked all over the place. I’ve deleted index.html which I read in another post, but it didn’t help.

    Is the temporary address screwing it up somehow or is there something else? I’d really appreciate any help.

    Domain is http://www.wanderingworker.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • ricardusexa


    Probably your DNS hasn’t been propogated. It’ll take about 48 hours for the DNS to propogate.



    Ah. Sorry, I ought to have mentioned that it’s been a couple weeks.

    I’d heard that that would be the case, but I’m now at my wit’s end. Surely it should have propagated by now right?



    Its up!

    Checked today and got a blank white page. I then changed my theme and up it came.

    Resolved I guess

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Hosting Package Now Ready To Use Issue’ is closed to new replies.