Support » Fixing WordPress » Hosted WordPress – 1&1

  • sandranorval

    (@sandranorval)


    I have a straight forward blog added to my website which is hosted by 1&1. So far this meets all my needs, a simple web presence, I don’t want anything more complex.

    At the bottom of the blog, when I’m logged in is this:

    1&1 Blog – powered by WordPress
    Documentation — Support Forums
    2.2.1 — 0.18 seconds

    I am assuming that this means the version is 2.2.1, but I could be wrong. I emailed asking about upgrading to 2.8.4 and they told me I need to do this myself, but I don’t have any files on my computer, after all, it is hosted on their servers.

    Can anyone tell me:

    Do I need to upgrade personally? If so, how? If poss, please answer in plain English as I’m afraid I’m not very clued up on computer technology. (Sorry, but that is why I’m using a host!)

    If 1&1 are meant to do it, will I be at risk, or will it be their servers? I do have a firewall on my computer.

    Thanks,

    Sandra

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Hosted WordPress – 1&1’ is closed to new replies.