Support » Installing WordPress » Host Links

  • Installed on LAMP system I control at both home and office.
    Local host install works just fine, little SQL hack to get my Admin password, but nothing I can’t handle. 😎
    Problem: Localhost links all work just fine when setup using local browser. However, using browser on other machines and outside of network everything links to localhost not my URL.
    Question: Where to I change the absolute path. I’ve poked around a number of the posts here and do not see it explicitedly explained.
    (Hate to use a ref to another prod, but B2Evo has a specific reference in their config.php file. [$baseurl = ‘’; // IMPORTANT: NO ENDING SLASH !!!])
    Point me in the right direction. 😎

Viewing 1 replies (of 1 total)
  • Okay, I stayed up way too late last night getting WP installed and didn’t bother to pour throught the “General Settings”. DOH… I found it and fixed it. Didn’t think it was DB related. Coool. looking to possibly switch off B2Evo and so far, so good.
    Figured it out. Sorry to waste data on your server. 😎

Viewing 1 replies (of 1 total)
  • The topic ‘Host Links’ is closed to new replies.