• Resolved jimbobbill

    (@jimbobbill)


    Hi, I have a WordPress blog. It’s set up using Docker, with these images: wordpress:latest and redis:alpine.

    I have installed the “Redis Object Cache” plugin, and I have edited my wp-config.php file to include WP_REDIS_HOST and WP_REDIS_PASSWORD. I can click the “Enable Object Cache” button. When I do, I get this error: Connection refused [tcp://127.0.0.1:6379].

    I’ve been able to fix this by manually editing the wp-content/object-cache.php file: the host was wrongly set to 127.0.0.1, and no password variable was set. Things work fine after I manually modify these settings.

    Is this a known issue? Please let me know if you need more details.

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    The answer is in the FAQ. Move the constants further up.

    Thread Starter jimbobbill

    (@jimbobbill)

    My bad. Thanks for your response. Things are good now. Have a great day!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘host and password not propagated to object-cache.php?’ is closed to new replies.