Support » Plugin: All In One WP Security & Firewall » Horribly untested plugin, 403 on activating features

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, sorry to see that you had issues with the plugin. Did you create a support thread?

    If you didn’t create a support thread what did you enable in the plugin so that I may be able to assist you. Can you share what error message was displayed? Was this error message displayed straight after you activated the plugin or some security features or when you tried to login?

    Thank you

    Plugin Author wpsolutions

    (@wpsolutions)

    Horribly untested plugin

    Not true.
    It is highly likely that the issue you are seeing is unique to your setup or server. Probably something we could have helped you solve if you had raised a support request.

    i was bussy, coudnt create a support thred, actually i gave the plugin a shot again and this time it worked well but on enabling some other option, website went down. some option in files or something , cant remember right now.

    403 error on everything and coming soon page on home page was bit confusing.fixed it by removing all code added by plugin from .htaccess file.

    you can be right in mentioning that webhost might be culprit,will check and update in evening what all options caused this to happen.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, glad to know that it worked much better the second time you tested the plugin.

    My advice before you enable some of the security features is to read carefully what each feature does and what could be the consequences if you do enable the option.

    If you still want to enable those features, enable them one by one and at the same time carry out a test preferably in a different browser. That way if it does not work for you, you can disable that security feature again while you are still logged in.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, how are you trailing with your testing?

    i retested it , would like to edit my rating of the plugin. how can i do so?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Horribly untested plugin, 403 on activating features’ is closed to new replies.