Support » Plugin: WP Super Cache » Cannot make it work without “Preload error msg”

  • “Preload may have Stalled”
    just never stops.. even if I disable Cashing.

    • This topic was modified 3 years, 10 months ago by cbbeck.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Ben

    (@benbornschein)

    Can you try to restart apache to get rid of the running php processes?

    Thread Starter cbbeck

    (@cbbeck)

    Wow that was quick reply!

    I have no idea how to restart apache.

    I use a hostingservice running php 5.6

    Ben

    (@benbornschein)

    Well you could ask your provider to do that.

    Thread Starter cbbeck

    (@cbbeck)

    Hello Ben!
    It is a shared server. They cannot “through” out everyone.
    They say all PHP processes are killed after 180 secs.
    I cannot make it work, so I am removing it.
    Thank you for your effort!

    Carl

    Ben

    (@benbornschein)

    Are you still looking for a free caching plugin?

    Thread Starter cbbeck

    (@cbbeck)

    I installed WPFC.. seems to work!
    Thank you so much for the support!
    DO you recommend this one or another one?

    • This reply was modified 3 years, 10 months ago by cbbeck.
    Ben

    (@benbornschein)

    WPFC: All cache files are deleted when a post or page is published.

    This is ok when you have a site with just a few pages. But if you have a site with hundreds of pages, this is not a good option.

    Thread Starter cbbeck

    (@cbbeck)

    I have s web store..eh.. this thread here, is it public?

    Ben

    (@benbornschein)

    Yes it is public.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Cannot make it work without “Preload error msg”’ is closed to new replies.