WordPress.org

Support

Support » Plugins and Hacks » Social Stickers » [Resolved] horizontal view not working

[Resolved] horizontal view not working

  • Good day,
    I have a problem and really struggling to get this super cool plugin to be horizontal! whatever I do, the code stays vertical !!

    <div id=”menusocial”>

    • [social_stickers]

    </div>

    #menusocial {margin-left:0px;background:#f7f7f7;float:left;width:200px;}
    #menusocial ul {display:inline;list-style-type:none;margin:0;padding:0px;}
    #menusocial ul li {display:inline;}

    where do I do a mistake ??

    please, can you help!?

    http://www.dereut.org/test

    http://wordpress.org/extend/plugins/social-stickers/

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Boštjan Cigan

    @zerocool51

    You don’t have to do it like that. You can switch to the advanced view and edit the entire template of output.

    The default is something like this:

    {$stickers_start}
    <a href="{$sticker_url}" target="_blank" title="{$sticker_name}">{$sticker_img_32}</a>
    {$stickers_end}

    You can add a break after each sticker and achieve the output you desire.

    {$stickers_start}
    <a href="{$sticker_url}" target="_blank" title="{$sticker_name}">{$sticker_img_32}</a><br />
    {$stickers_end}

    Cheers!

    Good day Bostjan,

    I did as you said but I still cant get the list horizontal !!
    thank you very much for helping me.

    Plugin Author Boštjan Cigan

    @zerocool51

    You need to check the checkbox use custom html layout to use the layout you’ve just entered. I cant’t see any breaks in your source code (of the test site) so I’m assuming that you’ve forgotten about that 🙂

    Cheers.

    Hello Bostjan,

    I also did as you said and my social sharing also will not become horizontal. I made sure to check the custom html layout.

    http://www.60secondmarketer.com/blog

    Thank you in advance!

    I also have the same problem! I can’t seem to get everything to appear in a horizontal fashion either. Ideally I would like 3 rows and 2 columns, which currently isn’t possible. I could not get the Advanced html editor to output the icons properly. Thanks!
    website: http://ihrigmd.com/

    Plugin Author Boštjan Cigan

    @zerocool51

    I’ll add an option in the advanced tab to specify how you want to output your stickers (for instance you input 3×3 – and there are three stickers in each row). Savy? 😀

    Cheers.

    When do you think this feature will be available by?

    Plugin Author Boštjan Cigan

    @zerocool51

    When I have the spare time outside my regular paying job 🙂

    Probably by the end of the week.

    Cheers.

    Plugin Author Boštjan Cigan

    @zerocool51

    This feature is now added in v2.1. Go into advanced view, check the “Use column output” checkbox, and enter number of stickers you want outputted in a row in the field “Number of stickers in row”.

    Cheers.

    Hi Boštjan,

    I just tried to do that, but as you can tell if you go to our site,

    http://www.60secondmarketer.com/blog

    I put three in a row in the options available, and it appears as above, with a slight break in the column of five that I can’t seem to make horizontal no matter what I try.

    Same problem here.
    check it

    Plugin Author Boštjan Cigan

    @zerocool51

    @sorah.hyong

    I’d say it has something to do with your CSS then, because the HTML that is outputted outputs images and then a break. I’d say you have a display: block somewhere in your style.

    @rowde

    The same goes for you too – in your CSS you have an option:

    .widget img {
    display: block;
    }

    Because of this the images are outputted that way.

    I commented out that line and it’s displaying correctly.

    My Facebook and Twitter logos are displaying vertically – in a column. You added the option to display veritically – “Use column output.”

    Isn’t the default to be vertical/column already?

    Checking and unchecking the “use column output” box does not result in any changes.

    I’m using 2.1.

    Thanks for your help,
    Mr.PH

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] horizontal view not working’ is closed to new replies.
Skip to toolbar