There is a naming inconsistency with the following hooks. I suggest they all have the wp_ prefix. Also I suggest that there be specific hooks for custom post types. For example, how can I hook my function to the deletion of my custom post type?
- The topic ‘Hook naming inconsistency, support for custom post types’ is closed to new replies.