Support » Plugin: Frontend Checklist » Hook Deprecated Warning

  • Resolved KaelinDesign

    (@kaelindesign)


    I’ve installed this plugin on a development site, and it’s been working perfectly- now, however, I’m getting this warning:

    Deprecated: Non-static method Frontend_Checklist::checkVersion() should not be called statically in /www/wp-includes/class-wp-hook.php on line 288

    Deprecated: Non-static method Frontend_Checklist::checkVersion() should not be called statically in /www/wp-includes/class-wp-hook.php on line 288

    Warnings appeared after updating to 4.9.8.

Viewing 1 replies (of 1 total)
  • Plugin Author JonasBreuer

    (@jonasbreuer)

    Hi Kaelin,

    that’s indeed a small bug in the plugin which I will fix with the next update. It shouldn’t affect any functionality.

    Cheers,
    Jonas

Viewing 1 replies (of 1 total)
  • The topic ‘Hook Deprecated Warning’ is closed to new replies.